Unable to Log In
Incident Report for Zwift, Inc
Resolved
This issue has been resolved.
Posted May 03, 2021 - 16:31 UTC
Update
We are continuing to investigate this issue.
Posted May 03, 2021 - 16:31 UTC
Investigating
We are aware of an issue impacting players which prohibits login for Zwift services. We are working on finding a solution.
Posted May 03, 2021 - 16:18 UTC
This incident affected: Zwift Website (Zwift.com) and ZwiftPower, Log In.