We have a few corrupt events that are not available, and we’re investigating the cause.
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 05:29 UTC
Investigating
Apologies for any disruption if your event is impacted.
Posted Aug 13, 2020 - 05:18 UTC
This incident affected: Zwift Game (Events).