ZwiftPower Live Data
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 00:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2020 - 23:15 UTC
Investigating
We have identified the issue with live data and are currently working to resolve the problem. We are starting to see live data on race events and will continue to monitor closely.
Posted Nov 17, 2020 - 17:40 UTC
This incident affected: ZwiftPower.