Zwift.com/events doesn't display upcoming events
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 05, 2019 - 04:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jan 05, 2019 - 03:37 UTC
Investigating
We're investigating an issue with Zwift.com/events not displaying upcoming events when viewed through a web browser. You may be able to navigate to specific event descriptions, but the main page won't display results. As a workaround, you should still be able to view and sign up for upcoming events via the Zwift Companion mobile app or through the Zwift game.
Posted 2 months ago. Jan 05, 2019 - 02:50 UTC
This incident affected: Zwift.com.