Some US Shop pages are not functioning.
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 15:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 15:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 15:55 UTC
Update
US Shop is being monitored following an earlier upstream service provider issue
Posted Dec 08, 2021 - 15:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 15:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 15:48 UTC
Monitoring
We are currently monitoring an issue with an upstream service provider. If you have issues purchasing products please reach out to our customer support team.
Posted Dec 08, 2021 - 15:18 UTC
This incident affected: Zwift Website (Zwift Shop).