Zwift Companion is currently not accessible
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted Jun 27, 2020 - 17:01 UTC
Investigating
We have reports that users are unable to access Zwift Companion and are currently investigating on both platforms.
Posted Jun 27, 2020 - 16:08 UTC
This incident affected: Zwift Companion.