Logins Fail Intermittently
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 17, 2018 - 11:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Apr 17, 2018 - 11:04 UTC
Investigating
We're looking into issues with logins failing intermittently. If you're unable to log in, wait a minute, then try again. Thanks for your understanding.
Posted 7 months ago. Apr 17, 2018 - 10:41 UTC