UK/EU | GoCardless and Payment Method Updates are Unavailable
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 23:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2022 - 22:57 UTC
Investigating
Customers are unable to create new payment methods using GoCardless or update their existing GoCardless information.

Credit Card and PayPal are still available for payment processing.
Posted Mar 23, 2022 - 22:37 UTC
This incident affected: Payment Processing.