Image Uploads to Strava May Fail
Incident Report for Zwift, Inc
Resolved
A fix has been implemented, and issue has been resolved.
Posted 9 months ago. Dec 12, 2018 - 02:20 UTC
Monitoring
A fix has been implemented and is currently processing.
Posted 9 months ago. Dec 12, 2018 - 00:30 UTC
Update
We are now working on a fix. This will be updated once the fix has been implemented.
Posted 9 months ago. Dec 11, 2018 - 20:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted 9 months ago. Dec 11, 2018 - 17:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted 9 months ago. Dec 11, 2018 - 17:51 UTC
Identified
We're currently investigating an issue with ride images not properly uploading to Strava. We'll provide more updates as we have more information. Thanks for your patience!
Posted 9 months ago. Dec 11, 2018 - 17:51 UTC
This incident affected: Partner Connections.