Login Issues
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 08, 2018 - 01:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Feb 08, 2018 - 00:05 UTC
Investigating
We are currently investigating this issue.
Posted 10 months ago. Feb 07, 2018 - 23:53 UTC