Image Uploads to Strava May Fail
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 11, 2018 - 05:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Dec 11, 2018 - 01:49 UTC
Investigating
We're currently investigating an issue with ride images not properly uploading to Strava. We'll provide more updates as we have more information. Thanks for your patience!
Posted 9 months ago. Dec 10, 2018 - 22:25 UTC
This incident affected: Partner Connections.