400 or 403 Error When Logging In
Incident Report for Zwift, Inc
Resolved
This issue has been resolved.
Posted May 25, 2021 - 20:58 UTC
Monitoring
We have made changes that have resolved the issue for the majority of players encountering the issue. If you still see it, please report to Zwift support.
Posted Apr 23, 2021 - 16:42 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 15:19 UTC
Investigating
We are currently investigating and aware of an issue affecting PC and Mac users wherein they will receive a 400 or 403 error when attempting to log in. Users are advised to clear their cache and history on Internet Explorer (for Windows) or Safari (for Mac) and try to log in again.
Posted Apr 20, 2021 - 15:19 UTC
This incident affected: Log In.