ZwiftPower Live Data Processing
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 22:16 UTC
Identified
We’re aware of live data information not coming through on today’s Zwift Racing League events. It seems to have affected events that were held in the European time zones. We’re troubleshooting the root causes and working on a fix.
Posted Jan 19, 2021 - 19:43 UTC
This incident affected: ZwiftPower.