Difficulty logging in
Incident Report for Zwift, Inc
Resolved
We have closed this incident as our servers tested to be OK. If you are still finding issues with logins, please try using iOS or Android versions on 4G or use a hotspot to connect.
Posted 9 months ago. Dec 28, 2018 - 00:59 UTC
Monitoring
We are aware of reports of difficulty logging in. Our servers have tested out including location based tests from Frankfurt, London, Paris as well as Zwift staff in Europe. We are looking to see if we can identify a pattern with ISP or other factors that may be impacting customers.
Posted 9 months ago. Dec 27, 2018 - 18:19 UTC
Update
We are aware of reports of difficulty logging in. All our servers are up and we have tested they are ok. Most of the reports are coming from Europe, and we are looking to see if we can identify a pattern with ISP or other factors that may be impacting customers.
Posted 9 months ago. Dec 27, 2018 - 17:57 UTC
Investigating
We are aware of reports of difficulty logging in. All our servers are up and we have tested they are ok. Most of the reports are coming from Europe, and we are looking to see if we can identify a pattern with ISP or other factors that may be impacting customers.
Posted 9 months ago. Dec 27, 2018 - 17:25 UTC
This incident affected: Log In.