.Fit File Processing Delayed
Incident Report for Zwift, Inc
Resolved
The issue with .fit file processing has been resolved.
Posted Jan 08, 2021 - 18:20 UTC
Monitoring
We have found a potential solution and are currently testing it. We will monitor over the next several hours to be sure of stability and to identify any potential issues.
Posted Jan 08, 2021 - 05:11 UTC
Identified
We are aware of the issue on ZwiftPower where .fit files are taking much longer than normal to process and are showing a large queue and causing users to not see race data in a timely manner. We are currently working on a solution.
Posted Jan 06, 2021 - 17:13 UTC
This incident affected: ZwiftPower.