European English Events Page Issues
Incident Report for Zwift, Inc
Resolved
This incident has now been resolved.
Posted Sep 02, 2020 - 17:25 UTC
Update
We are continuing to investigate this issue.
Posted Sep 02, 2020 - 16:58 UTC
Investigating
The zwift.com/eu/events page is working intermittently for members in a logged-in state. Those not logged in are unaffected. We are currently investigating.
Posted Sep 02, 2020 - 16:58 UTC
This incident affected: Zwift Website (Zwift.com).