Please note: events are not showing on Zwift.com/events webpage.
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 04:32 UTC
Update
Events can be viewed on the Zwift Companion app.
Posted Aug 13, 2020 - 03:35 UTC
Update
We are aware of the situation and working to resolve.
Posted Aug 13, 2020 - 03:33 UTC
Investigating
We are currently investigating this issue.
Posted Aug 13, 2020 - 03:32 UTC
This incident affected: Zwift Game (Events).