AWS Service Issue
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 22:35 UTC
Identified
Amazon Web Services (AWS) is having network issues on us-west-2. As a result, these functionalities are affected:
- Rideons won't appear (will be saved)
- Activity Feed updates will be delayed
- User progression will be delayed
- ZA progression will be delayed
- Login intermittent
- Pace Partners will be intermittent

We will keep you updated as we learn more.
Posted Aug 31, 2021 - 19:02 UTC
This incident affected: Zwift Game (Ride, Events, Workouts), Zwift Website (Zwift.com), and Log In.