Login service is unavailable
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 25, 2018 - 06:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 25, 2018 - 06:22 UTC
Investigating
Login service is unavailable.
Posted 3 months ago. Jun 25, 2018 - 06:21 UTC
This incident affected: Log In.