Riding Alone in the world
Incident Report for Zwift, Inc
Resolved
All statuses are operational
Posted 7 months ago. Dec 16, 2017 - 14:54 UTC
Monitoring
We have implemented the changes that should fix these outages, but are continuing to monitor the situation closely.
Posted 7 months ago. Dec 16, 2017 - 14:40 UTC
Identified
We believe we have identified the problem, and are making the changes to fix the outage now.
Posted 7 months ago. Dec 16, 2017 - 14:36 UTC
Investigating
We are aware that there are some log in issues, and some members are reporting riding alone.
Posted 7 months ago. Dec 16, 2017 - 14:11 UTC