We have identified an issue with Zwifters riding alone in Richmond.
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted Feb 08, 2020 - 09:17 UTC
Update
The patch has been released to Apple TV. iOS to follow. We are continuing to monitor for any further issues.
Posted Feb 08, 2020 - 07:01 UTC
Update
The patch has been released to Apple TV. iOS to follow.
Posted Feb 08, 2020 - 06:42 UTC
Monitoring
Patches have been released for Mac, PC, and Android. iOS, and Apple TV to follow.
Posted Feb 07, 2020 - 15:42 UTC
Update
Patches have been released for Mac and PC. Android, iOS, and Apple TV to follow.
Posted Feb 07, 2020 - 09:21 UTC
Identified
We have identified an issue with Zwifters riding alone in Richmond. Issue is happening on platforms that have been updated recently.
Posted Feb 07, 2020 - 09:05 UTC
This incident affected: Ride.