Zwift Companion Help Page is Blank
Incident Report for Zwift, Inc
Resolved
This issue has now been resolved. Functionality across all languages should be restored. If you continue to find disruption, please reach out to us here: https://www.zwift.com/contact-us

Thanks for your patience and Ride On!
Posted May 22, 2023 - 19:33 UTC
Monitoring
The Help page has been restored in English for all locales. We are continuing to work to resolve other languages.
Posted May 19, 2023 - 21:53 UTC
Update
The investigation into this issue is ongoing. Next update at 10am PDT May 19th, 2023
Posted May 19, 2023 - 02:46 UTC
Update
We are continuing to investigate this issue.
Posted May 19, 2023 - 00:30 UTC
Investigating
Zwift monitoring has been alerted to an issue impacting the help page on the Zwift Companion App. Currently, the help page is not showing any data. The team is investigating the issue. While we work on a fix for that, please contact us here instead: https://www.zwift.com/contact-us
Posted May 18, 2023 - 23:38 UTC
This incident affected: Zwift Companion.