RoboPacers restarting and disappearing

Incident Report for Zwift

Resolved

This incident has been resolved.
Posted May 23, 2026 - 20:03 UTC

Update

RoboPacers will be disabled over the weekend while we continue to investigate the root cause for the degraded performance and work on resolving the issue.
Posted May 23, 2026 - 04:08 UTC

Investigating

We are currently investigating this issue.
Posted May 23, 2026 - 00:47 UTC
This incident affected: Zwift Game (RoboPacers).