Discourse Partial Outage
Incident Report for Zwift, Inc
Resolved
Zwift monitoring has been told that the Discourse outage has been resolved and all services are back to operational. We appreciate your patience while this matter was tended to.
Posted Apr 25, 2023 - 21:51 UTC
Update
We are continuing to follow this partial outage. The work on Discourse's end is ongoing. Updates to follow as information becomes available.
Posted Apr 25, 2023 - 21:07 UTC
Identified
Zwift monitoring has become aware of an issue with Discourse. They are reporting a partial outage as some of their services are undergoing unplanned maintenances. During this time our forums may see disruption. We will follow up with updates as information becomes available.
Posted Apr 25, 2023 - 17:58 UTC
This incident affected: Zwift Website (Zwift Forums).