Investigating an Issue impacting Game Logins, Load Times, and messaging in Game and Companion

Incident Report for Zwift, Inc

Resolved

From approximately 14:45 - 15:15 (Pacific Time) customers may have experienced not being able to login to Zwift, slow Zwift load times, or error messages in Zwift/ZC
Posted Apr 03, 2026 - 21:45 UTC