Zwift Website and Store Are Down
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 21:56 UTC
Monitoring
Our service provider has implemented a fix. Our site and storefront are back up and running as expected. We will continue to monitor this for any unintended changes. Thanks for your patience and Ride On!
Posted Nov 13, 2023 - 21:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2023 - 21:14 UTC
Identified
Zwift monitoring has been alerted to an issue with our Website host. As a result, our website and storefront are currently down. The service provider has identified the issue and is actively working on a fix. We will update this as more information is learned.
Posted Nov 13, 2023 - 21:01 UTC
This incident affected: Zwift Website (Zwift.com, Zwift Shop).