Zwift Forums are currently unavailable

Incident Report for Zwift, Inc

Resolved

This incident has been resolved.
Posted Jun 27, 2024 - 21:23 UTC

Monitoring

Systems are back up and we are monitoring
Posted Jun 27, 2024 - 21:22 UTC

Investigating

We are currently investigating this issue.
Posted Jun 27, 2024 - 20:12 UTC
This incident affected: Zwift Website (Zwift Forums).