Hi Zwifters! The maintenance is still in progress. Updates to follow,
Posted May 04, 2023 - 21:29 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 04, 2023 - 20:30 UTC
Scheduled
Hello Zwifters!
We will be performing maintenance on Thursday May 4th at the following times:
UTC - 830pm to 1030pm PDT - 130pm to 330pm EDT - 430pm to 630pm Rio - 530pm to 730pm
During this maintenance, we will be working on our User ID service and Achievement database. We expect the following areas to be impacted:
- New Account Creation This will be delayed during the maintenance It will also impact purchasing - Profile Updates Updates during the maintenance window will not take effect and will need to be redone after the maintenance has concluded.
We appreciate your patience while we perform these upgrades! Thanks and Ride On!
Posted May 03, 2023 - 23:01 UTC
This scheduled maintenance affected: Zwift Website (Zwift Shop).