Reported connectivity problems from some European ISPs

Incident Report for Zwift, Inc

Resolved

This incident has been resolved.
Posted May 01, 2020 - 22:46 UTC

Investigating

We are having reports of users having problems to connect to Zwift from some European countries (can connect from some ISPs but not others). There's nothing affecting our servers right now we could identify but some ISPs may be having connectivity issues.
Posted May 01, 2020 - 09:49 UTC
This incident affected: Log In.