Zwift Website Issues
Incident Report for Zwift, Inc
Resolved
The team identified the issue, enacted a solution and the rendering issue is now resolved. Please reach out to Customer Support if you continue to see this issue, Thanks and Ride On!
Posted Apr 26, 2023 - 22:10 UTC
Investigating
Zwift monitoring has been made aware of an issue with www.Zwift.com. The website is not rendering correctly for visitors from areas other than the USA, UK, EU, Canada and Japan. We appreciate your patience as our team investigates the issue. Updates to follow.
Posted Apr 26, 2023 - 21:42 UTC
This incident affected: Zwift Website (Zwift.com).