Activity Uploads to Garmin and Strava
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 21:03 UTC
Investigating
We are aware of an issue where activities uploaded to Strava and Garmin are not displaying select data fields. We are currently working on a solution.
Posted Nov 01, 2024 - 17:27 UTC
This incident affected: Zwift Game (Partner Connections).