Zwift Companion Server Issue

Incident Report for Zwift

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 16:51 UTC

Update

We are continuing to investigate this issue.
Posted Jun 02, 2026 - 16:41 UTC

Investigating

We are currently investigating reports that in-game chat is unavailable and RoboPacers are not appearing for some users.

Our team is actively looking into the issue and will provide another update as soon as we have more information.
Posted Jun 02, 2026 - 16:30 UTC
This incident affected: Zwift Companion and Zwift Game (RoboPacers).