Identified an issue with Partner Connections
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 05, 2018 - 21:18 UTC
Identified
The 3rd party API which provides data to Zwiftpower.com and other services is experiencing a partial data outage.
Posted 6 months ago. Dec 05, 2018 - 18:25 UTC
This incident affected: Partner Connections.