Server Maintenance: January 5, 7PM - 10PM PST, UTC+8
Incident Report for Zwift, Inc
Resolved
We're clear! Thanks for your patience while we worked on making Zwift better. Ride On!
Posted 11 months ago. Jan 06, 2018 - 06:19 UTC
Update
Thanks for your patience! Our initial maintenance steps are complete; we'll be checking the servers over the next hour as we bring Zwift back online.
Posted 11 months ago. Jan 06, 2018 - 06:06 UTC
Investigating
Server maintenance is still estimated to continue for another 60 minutes. We'll update this estimate as maintenance progresses. Thanks for your patience!
Posted 11 months ago. Jan 06, 2018 - 05:04 UTC