Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 07, 2024 - 14:00 UTC
Scheduled
Zwift will be undergoing scheduled maintenance starting on Monday, Oct 7th / Tuesday, October 8 (depending on your local time zone) with visible impacts to Zwifters.
*Zwifter impacts: - During two 5-minute periods, game logins will fail, and the Zwift Companion app will show an “under maintenance” page. - New account creation will also fail during these brief windows. - If you’re already logged in, you may see other avatars disappear for several seconds and return with a generic “NO NAME” tag, along with default Zwift Orange jerseys, and Zwift Steel bikes. - Expect a few minutes’ delay when updating/saving activities and updating profiles
When UTC: Monday October 7 @ 14:00 -14:30 CEST: October 7 4:00- 4:30 pm Sydney: October 8 01:00 - 01:30 am Tokyo: October 7 11:00 - 11:30 pm Rio: October 7 11:00- 11:30 am New York: October 7 10:00 - 10:30 am Los Angeles: October 7 07:00 - 07:30 am Use this website to convert to your local time zone.
Posted Oct 04, 2024 - 20:03 UTC
This scheduled maintenance affected: Zwift Game (Ride, Events, Workouts, Partner Connections, Activities, Campaign Progress), Zwift Companion, Log In, Account Creation, and Zwift Website (Activity Feed).