Strava reports issues with their service.
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted Feb 25, 2022 - 03:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2022 - 00:09 UTC
Investigating
We have seen a delay in uploading fit files to Strava on our side.

Strava states that as of Feb 24, 15:06 PST, a fix has been implemented and they are monitoring the results.
Posted Feb 25, 2022 - 00:09 UTC
This incident affected: Partner Connections.