Logins Fail Intermittently
Incident Report for Zwift, Inc
Resolved
Login issues should be resolved! (Found a bunch of newspapers in the server room clogging up the hamster wheels.) Ride On!
Posted 8 months ago. Apr 03, 2018 - 20:05 UTC
Investigating
We're looking into issues with logins failing intermittently. If you're unable to log in, wait a minute, then try again. Thanks for your understanding.
Posted 8 months ago. Apr 03, 2018 - 19:39 UTC