Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 30, 2023 - 17:00 UTC
Scheduled
Hello Zwifters!
On November 30th, we will conduct a planned server maintenance that will affect the Events server with an expected duration of 2 hours.
While this maintenance is in progress, players will experience the following: Possible delays in creating, updating and deleting Events, Meetups, and Club Events during this window. Will impact all places they are available including Zwift Companion and the Zwift website.
When: UTC: Nov 30 @ 17:00 - 19:00 CET: Nov 30 6:00pm - 8:00pm Tokyo: Dec 1 2:00am - 4:00am Sydney: Dec 1 4:00am - 6:00am Rio: Nov 30 2:00pm - 4:00pm New York: Nov 30 12:00pm - 2:00pm Los Angeles: Nov 30 9:00am - 11:00am
We appreciate your patience while this upgrade takes place. Thank you and Ride On!
Posted Nov 28, 2023 - 16:07 UTC
This scheduled maintenance affected: Zwift Game (Events).