Game Login Issues
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 18:21 UTC
Update
We have resolved the issue.
Posted Apr 06, 2020 - 18:20 UTC
Investigating
Zwift monitoring has identified possible game login issues and is currently investigating.
Posted Apr 06, 2020 - 17:28 UTC
This incident affected: Log In.