Zwift Companion Push Notifications Temporarily Disabled

Incident Report for Zwift, Inc

Resolved

This incident has been resolved.
Posted Nov 07, 2024 - 18:21 UTC

Investigating

We’re experiencing issues with our push notification service. We’ve temporarily disabled push notifications in the Zwift Companion app while we investigate this incident. Apologies for any inconvenience.
Posted Nov 07, 2024 - 17:02 UTC
This incident affected: Zwift Companion.