Temporary Zwift Log In issues, Zwift Companion Home screen temporarily disabled
Incident Report for Zwift, Inc
Resolved
Zwift Companion's Home screen should be working again! Thanks for your patience, and Ride On!
Posted Apr 12, 2020 - 18:05 UTC
Identified
We identified an issue where Zwifters were unable to log in and have temporarily disabled the Zwift Companion Home screen while we work to resolve the issue. Thank you for your patience!
Posted Apr 12, 2020 - 15:33 UTC
This incident affected: Log In and Zwift Companion.