Issue Accessing Support Site

Incident Report for Zwift, Inc

Resolved

This issue has been resolved, and the support site is now fully accessible.

We appreciate your patience while we worked to fix the problem.
Posted Apr 14, 2026 - 15:05 UTC

Investigating

We are currently investigating an issue affecting access to the support site. Users may experience difficulty loading pages or intermittent availability.

Our team is actively working to identify the root cause and will provide updates as more information becomes available.

For additional support, please visit https://www.zwift.com/contact-us.

Thank you for your patience.
Posted Apr 14, 2026 - 14:12 UTC
This incident affected: Zwift Website (Support Page).