Login latency
Incident Report for Zwift, Inc
Resolved
Incident is now resolved.
Posted 8 months ago. Jan 30, 2018 - 19:22 UTC
Identified
Log ins are now working but may be slow.
Posted 8 months ago. Jan 30, 2018 - 19:07 UTC
Investigating
We are aware of login issues and are working on resolving them.
Posted 8 months ago. Jan 30, 2018 - 18:40 UTC