Mac OS 10.11 Users Unable to Use Zwift
Incident Report for Zwift, Inc
Resolved
The cause for this issue has been identified. The fix is available with our latest update (1.14.1), released 21 Jun 2021. Please download the update if you are experiencing this issue.
Posted Jun 22, 2021 - 19:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2021 - 18:39 UTC
Identified
We have identified and are currently investigating an issue wherein users on Mac OS 10.11 (El Capitan) are unable to log into or launch Zwift on their machines after the update to version 1.14 on 15 June 2021. Currently, there is no workaround to continue to use Zwift on these devices in particular. Another device to Zwift on is recommended at this time.
Posted Jun 17, 2021 - 18:38 UTC
This incident affected: Ride.