Zwift.com, Activity Feed, and Zwift.com/shop Scheduled Maintenance
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 12:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 09, 2020 - 12:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 09, 2020 - 12:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 09, 2020 - 12:34 UTC
Monitoring
Zwift.com, the Activity Feed, and Zwift.com/shop pages are down for scheduled maintenance; however, the Zwift game and Zwift Companion app are both fully operational. Both of these pages should be back up and running a little later today. Please check back in an hour. Thanks for your patience!
Posted Oct 09, 2020 - 12:31 UTC
This incident affected: Zwift Shop and Zwift.com.