Unable to join events
Incident Report for Zwift, Inc
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 22:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2022 - 05:00 UTC
Identified
The issue has been identified and we are working on a fix.
Posted Jan 12, 2022 - 01:37 UTC
Investigating
We are aware of an issue affecting some players when they attempt to join events. We are actively investigating.
Posted Jan 11, 2022 - 22:51 UTC
This incident affected: Events.