Log in issue with Apple TV
Incident Report for Zwift, Inc
Resolved
We have implemented a fix for Apple TV logins. Please look for an update in your app store. Thank you for your patience!
Posted 2 months ago. Mar 20, 2019 - 18:30 UTC
Identified
We have identified an issue with Apple TV log in. A fix is being implemented. All other platforms remain operational.
Posted 2 months ago. Mar 20, 2019 - 08:14 UTC
This incident affected: Log In.