Failing API Profiles
Incident Report for Zwift, Inc
Resolved
And we're completely all clear! Ride On!
Posted 8 months ago. Apr 03, 2018 - 18:15 UTC
Monitoring
Things should be back to normal! We'll continue monitoring as well. Ride On!
Posted 8 months ago. Apr 03, 2018 - 18:05 UTC
Investigating
We're looking into reports of game freezes, blank nameplates, empty rider lists, and incorrect kits. Thanks for your patience!
Posted 8 months ago. Apr 03, 2018 - 17:20 UTC