Problems with user profiles loading
Incident Report for Zwift, Inc
Resolved
Maintenance is done, and Zwift should be 100% up-and-running. Thanks, and Ride On!
Posted 8 months ago. Mar 19, 2018 - 02:31 UTC
Update
Some of our login servers will be under maintenance over the next 6 hours. Logging in may take longer, but you should still be able to Zwift. We appreciate your patience!
Posted 8 months ago. Mar 19, 2018 - 00:43 UTC
Monitoring
Everything is back up and running, profiles are loading properly and we are still monitoring.
Posted 8 months ago. Mar 18, 2018 - 17:43 UTC
Update
Users are able to log in and ride, but jerseys, nameplates, flags and profiles are not loading.
Posted 8 months ago. Mar 18, 2018 - 16:37 UTC
Investigating
We are currently investigating this issue.
Posted 8 months ago. Mar 18, 2018 - 15:15 UTC