UserID Maintenance extension
Incident Report for Zwift, Inc
Resolved
The maintenance has been resolved. Thank you for your patience. Ride On!
Posted May 04, 2023 - 23:49 UTC
Identified
Zwift monitoring is are of an ongoing maintenance revolving around User IDs and Achievements. We will update this once the maintenance is complete.
Posted May 04, 2023 - 22:52 UTC
This incident affected: Zwift Website (Zwift Shop).